The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AWStats - all IPs unresolved

Discussion in 'General Discussion' started by pingo, May 16, 2003.

  1. pingo

    pingo Well-Known Member

    Joined:
    Nov 16, 2002
    Messages:
    430
    Likes Received:
    0
    Trophy Points:
    16
    I don't understands this one. I have a client who are having problems with AWStats. All IPs under 'Who' => 'Hosts' is unresolved - only the IPs are shown. Does anybody here know why this is happening and what could be done to resolve the problem. Any input is gratefully received.

    Thanks
    John
     
  2. perlchild

    perlchild Well-Known Member

    Joined:
    Sep 1, 2002
    Messages:
    279
    Likes Received:
    0
    Trophy Points:
    16
    For some reason, the standard cpanel awstats config always comes with unresolved ips, and I myself have tried to edit that config for domains under my control, without success, although a chattr +i on the file might work, I find that a bit excessive for each client's configuration

    Couldn't cpanel implement awstats(and webalizer) config more like a "default" or "template" instead of a "we generate the config for you and you better like it" model ?:(
     
  3. pingo

    pingo Well-Known Member

    Joined:
    Nov 16, 2002
    Messages:
    430
    Likes Received:
    0
    Trophy Points:
    16
    Thanks perlchild. Could you please tell me what file to do the chattr +i on? - how should I write it?

    John
     
Loading...

Share This Page