The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Awstats and Webalizer not updating

Discussion in 'General Discussion' started by anth2k1, Apr 20, 2003.

  1. anth2k1

    anth2k1 Member

    Joined:
    Mar 6, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Hello,
    Awstats and Webalizer both stopped updating around 2 days ago, on the 18th, is anyone else experiencing this problem? We didnt touch the settings or anything, they just stopped updating.
    Thanks,
    -Anthony
     
  2. X-Istencedotcom

    X-Istencedotcom Well-Known Member

    Joined:
    Apr 14, 2003
    Messages:
    223
    Likes Received:
    0
    Trophy Points:
    16
    Could be because your /usr is full and apache cant write to the domlogs, or because you moved them or deleted them.

    If you did

    rm -rf /home/*/tmp

    should clear the issue. This will delete all current stats, and as soon as cPanel reruns its stats generating programs they will be re-created.

    If that fails and it still doesnt work, check your partitions and make sure none are full.
     
  3. anth2k1

    anth2k1 Member

    Joined:
    Mar 6, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    nope, /usr is perfectly fine, only 34% used. The server was just chuggin along the past days....nothing was done to it...could it have been a possible Stable release of Cpanel? Thats the only thing that I could think of because we have it set to automatically update Stable releases.
     
  4. X-Istencedotcom

    X-Istencedotcom Well-Known Member

    Joined:
    Apr 14, 2003
    Messages:
    223
    Likes Received:
    0
    Trophy Points:
    16
    If you run Linux, check i know for FreeBSD there hasnt been a new one out.
     
Loading...

Share This Page