The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AWStats & Blue Lagoon Error

Discussion in 'General Discussion' started by voxtreme-matt, Jun 9, 2002.

  1. voxtreme-matt

    voxtreme-matt Well-Known Member

    Joined:
    Feb 6, 2002
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    AWStats & Blue Lagoon Error

    We are getting this error with 2 accounts using AWStats with the Blue Lagoon theme - others seem to be fine, which is a little odd.

    We get

    Error: Couldn't open config file &awstats.momspda.com.conf& nor &awstats.conf& : No such file or directory

    Setup (Config file, web server or permissions) may be wrong.
    See AWStats documentation in 'docs' directory for informations on how to setup awstats.

    Any ideas?
     
  2. TRAIN YARD SOFTWARE

    TRAIN YARD SOFTWARE Well-Known Member

    Joined:
    Dec 20, 2001
    Messages:
    224
    Likes Received:
    0
    Trophy Points:
    16
    run /scripts/runweblogs on user to correct
     
  3. voxtreme-matt

    voxtreme-matt Well-Known Member

    Joined:
    Feb 6, 2002
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    I already tried that - sorry forgot to include it in original post. It didn't fix the stats.
     
  4. TRAIN YARD SOFTWARE

    TRAIN YARD SOFTWARE Well-Known Member

    Joined:
    Dec 20, 2001
    Messages:
    224
    Likes Received:
    0
    Trophy Points:
    16
    try /scripts/runlogsnow
     
Loading...

Share This Page