The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Awstats - Caracteres acentuados aparecen mal

Discussion in 'Discusión en Español' started by Iranio, Jan 21, 2009.

  1. Iranio

    Iranio Member

    Joined:
    Jun 2, 2008
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Hola,

    Tengo la versión 11.24 de cPanel funcionando en mi servidor.

    En las estadísticas Awstats, si selecciono el idioma español o francés, aparecen mal los caracteres acentuados.

    Al parecer, esos caracteres están en codificación UTF8 y la página web se presenta en codificación ISO-8859-1

    He intentado añadir el plugin DecodeUTFKeys en el fichero de configuración de Awstats, pero sigue sin funcionar bien.
    Parece ser que el plugin DecodeUTFKeys precisa el módulo Perl URI::Escape que no está instalado.
    Pero desde el WHM -> Software -> Install a Perl Module no consigo instalarlo.

    Alguien más tiene este problema.
    Gracias.

    Saludos
     
  2. Esteban-Neolo

    Esteban-Neolo Member

    Joined:
    Apr 28, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Probaste con otro navegador?

    Por ejemplo con firefox desde ver > codificación de caracteres, probá con las alternativas y posiblemente puedas verlo bien.

    Digo, eso en el caso que sea un tema de visualización del browser y no de como está formateada la página en el servidor.
     

Share This Page