The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Awstats didn't calculate 4 days.

Discussion in 'General Discussion' started by Nhojohl, Sep 24, 2009.

  1. Nhojohl

    Nhojohl Well-Known Member

    Joined:
    Nov 28, 2006
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    16
    For some reason Awstats didn't update anything for Sept 19th thru Sept 22nd for any of my sites.

    Is there any way do have it update those days manually or is it too late?

    Thanks!
     
  2. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    38
    You can try to run the below command to update the Awstats if you have an access to your server through SSH:

    /scripts/runweblogs username ( replace the username with the username having an issue).
     
  3. webhostinghelps

    Joined:
    Sep 22, 2008
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    you will be able to generate stats if you have domain access logs for those days.
     
  4. Interdit

    Interdit Well-Known Member

    Joined:
    May 27, 2003
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    Same here, is it possible to force the run of awstats for all users ?
     
  5. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    38
    You will have to manually generate Awstats for all the users using below mentinoed command:

    /scripts/runweblogs username ( replace the username with the username having an issue).
     
  6. Interdit

    Interdit Well-Known Member

    Joined:
    May 27, 2003
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    The problem is still happening. What did change since a month ?

    A fix anyone ?

    Is it working on your side, Nhojohl ?

    Thanks,
     
  7. Nhojohl

    Nhojohl Well-Known Member

    Joined:
    Nov 28, 2006
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    16
    I still couldn't get those missing days updated.

    However, everything going forward is working fine...

    I had to go into the statistics software config page in WHM and just save the settings again.
     
Loading...

Share This Page