Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Awstats didn't calculate 4 days.

Discussion in 'General Discussion' started by Nhojohl, Sep 24, 2009.

  1. Nhojohl

    Nhojohl Well-Known Member

    Joined:
    Nov 28, 2006
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    166
    For some reason Awstats didn't update anything for Sept 19th thru Sept 22nd for any of my sites.

    Is there any way do have it update those days manually or is it too late?

    Thanks!
     
  2. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    68
    You can try to run the below command to update the Awstats if you have an access to your server through SSH:

    /scripts/runweblogs username ( replace the username with the username having an issue).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. webhostinghelps

    Joined:
    Sep 22, 2008
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    51
    you will be able to generate stats if you have domain access logs for those days.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Interdit

    Interdit Well-Known Member

    Joined:
    May 27, 2003
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    156
    Same here, is it possible to force the run of awstats for all users ?
     
  5. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    68
    You will have to manually generate Awstats for all the users using below mentinoed command:

    /scripts/runweblogs username ( replace the username with the username having an issue).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Interdit

    Interdit Well-Known Member

    Joined:
    May 27, 2003
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    156
    The problem is still happening. What did change since a month ?

    A fix anyone ?

    Is it working on your side, Nhojohl ?

    Thanks,
     
  7. Nhojohl

    Nhojohl Well-Known Member

    Joined:
    Nov 28, 2006
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    166
    I still couldn't get those missing days updated.

    However, everything going forward is working fine...

    I had to go into the statistics software config page in WHM and just save the settings again.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice