The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Awstats disappeared

Discussion in 'General Discussion' started by uneedawebsite, Apr 1, 2008.

  1. uneedawebsite

    uneedawebsite Active Member

    Joined:
    Apr 14, 2003
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    I just had to do a server restore re-installation of Cpanel.

    Now, my clients are complaining that Awstats is not showing up in their control panel. I checked a couple of accounts, and sure enough there is no link for Awstats on the menu. This is with either X3 or Xcontroller skins.

    I also do not see any html files in the /home/user/tmp/awstats directory. There are some .txt files and a .conf file in there, but no html.

    So, what happened to Awstats?

    Mark
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Is AWStats enabled in WHM -> Server Configuration -> Tweak Settings?

    What about via Feature Manage?
     
  3. uneedawebsite

    uneedawebsite Active Member

    Joined:
    Apr 14, 2003
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Thank you for your quick answer.

    I had completely overlooked that when I set the server back up.

    Mark
     
Loading...

Share This Page