The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AWStats HTML Output

Discussion in 'General Discussion' started by Olate, Jan 23, 2004.

  1. Olate

    Olate Active Member

    Joined:
    Aug 1, 2003
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    When I try to access AWStats from cPanel (8.7.0-RELEASE 8) with IE6 on WindowsXP Home, I get this displayed to the page rather than the stats:

    Code:
    localhost - olate [23/Jan/2004:19:14:50 +0000] "GET /frontend/x/branding/top_01-sm_1.gif HTTP/1.1" 304 0 "https://callisto.thalladium.com:2083/frontend/x/index.html" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)" localhost - olate [23/Jan/2004:19:14:51 +0000] "GET /frontend/x/branding/top_01-sm_5.gif HTTP/1.1" 304 0 "https://callisto.thalladium.com:2083/frontend/x/index.html" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)" localhost - olate [23/Jan/2004:19:14:51 +0000] "GET /frontend/x/mainicons/password.gif HTTP/1.1" 304 0 "https://callisto.thalladium.com:2083/frontend/x/index.html" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)" localhost - olate [23/Jan/2004:19:14:52 +0000] "GET /frontend/x/mainicons/fileman.gif HTTP/1.1" 304 0 "https://callisto.thalladium.com:2083/frontend/x/index.html" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)" localhost - olate [23/Jan/2004:19:14:52 +0000] "GET /frontend/x/mainicons/redirects.gif HTTP/1.1" 304 0 "https://callisto.thalladium.com:2083/frontend/x/index.html" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)" localhost - olate [23/Jan/2004:19:14:53 +0000] "GET /frontend/x/mainicons/raw.gif HTTP/1.1" 304 0 "https://callisto.thalladium.com:2083/frontend/x/index.html" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)" localhost - olate [23/Jan/2004:19:14:53 +0000] "GET /frontend/x/mainicons/chat.gif HTTP/1.1" 304 0 "https://callisto.thalladium.com:2083/frontend/x/index.html" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)" localhost - olate [23/Jan/2004:19:14:54 +0000] "GET /frontend/x/mainicons/nettools.gif HTTP/1.1" 304 0 "https://callisto.thalladium.com:2083/frontend/x/index.html" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)" localhost - olate [23/Jan/2004:19:14:55 +0000] "GET /frontend/x/branding/bottom_bg.gif HTTP/1.1" 304 0 "https://callisto.thalladium.com:2083/frontend/x/index.html" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)" HTTP/1.0 200 OK Server: cpaneld/8.0 Connection: close Content-type: text/html 
    If I refresh a couple of times, then the stats are displayed. This is annoying, any suggestions as to why this comes up?
     
  2. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    Our RHE sites are doing this same thing. Rack up another unsolved RHE/Cpanel bug.
     
Loading...

Share This Page