The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AWSTATS is not updating....since the start of the month??

Discussion in 'General Discussion' started by linux juggler, May 5, 2012.

  1. linux juggler

    linux juggler Member

    Joined:
    Aug 13, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    hi,
    for some reasons AWSTATS is not updating any sites since the first day of may ..

    any one has the same problem ??
     
    #1 linux juggler, May 5, 2012
    Last edited: May 5, 2012
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,724
    Likes Received:
    660
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Please try manually updating the statistics for an account with the following command:

    Code:
    # /scripts/runweblogs username
    Check if there are any specific error messages when using the above command.

    Thank you.
     
  3. linux juggler

    linux juggler Member

    Joined:
    Aug 13, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    it didnt give any problem but the logs for the bast 4 days didnt show up ..
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,724
    Likes Received:
    660
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  5. linux juggler

    linux juggler Member

    Joined:
    Aug 13, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,724
    Likes Received:
    660
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    To update, this was the result of the following entries being commented out in the /var/cpanel/templates/apache2/vhost.local file:

    Code:
    #CustomLog [% serverroot %]/domlogs/[% vhost.log_servername %] combined
    #CustomLog [% serverroot %]/domlogs/[% vhost.log_servername %]-bytes_log "%{%s}t %I .\n%{%s}t %O ."
    The resolution to this issue was to enable these entries, and then rebuild the Apache configuration file:

    Code:
    # /scripts/rebuildhttpdconf
    Thank you.
     
  7. linux juggler

    linux juggler Member

    Joined:
    Aug 13, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    i did that ..
    thanks
     
Loading...

Share This Page