The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Awstats issue

Discussion in 'General Discussion' started by Jamson, Jul 17, 2007.

  1. Jamson

    Jamson Member

    Joined:
    Jul 1, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    I am having issues with using Awstats in cPanel. I have enabled Awstats in root WHM, and it doesn't appear in my customers cPanel.

    I have checked the "log programs" and it is enabled, i have checked "statistics software configuration" and it is apparently keeping up and is green, and it still doesn't work!

    Am i missing something simple?
     
  2. CoreISP.net

    CoreISP.net Active Member

    Joined:
    May 25, 2006
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    DataCenter Provider
    Hi,

    have you checked your global feature list?
     
  3. Jamson

    Jamson Member

    Joined:
    Jul 1, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    How do i do that? :) Sorry for the silly question.
     
  4. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    WHM -> Packages -> Feature Manager. Global feature lists are default and disabled.

    If something is disabled in the "disabled" feature list, then it is disabled server-wide and cannot be overridden.

    If something is disabled in the "default" feature list, resellers can override this by creating their own feature lists (overriding the default).
     
  5. Jamson

    Jamson Member

    Joined:
    Jul 1, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    That fixed it! Thank you so much everyone, i can't believe i missed something so obvious. :eek:
     
Loading...

Share This Page