Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Awstats new install but getting errors

Discussion in 'General Discussion' started by jbesedic, Apr 15, 2007.

  1. jbesedic

    jbesedic Registered

    Joined:
    Apr 15, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
    Error: Couldn't open config file "awstats.beefobradys.com.conf" nor "awstats.conf" after searching in path ".,/home/beefs/tmp/awstats/,/etc/opt/awstats,/etc/awstats,/etc,/usr/local/etc/awstats": No such file or directory

    - Did you use the correct URL ?
    Example: http://localhost/awstats/awstats.pl?config=mysite
    Example: http://127.0.0.1/cgi-bin/awstats.pl?config=mysite
    - Did you create your config file 'awstats.beefobradys.com.conf' ?
    If not, you can run "./../../tools/awstats_configure.pl" from command line, or create it manually.

    Check config file, permissions and AWStats documentation (in 'docs' directory).



    Does anyone know how to fix this.

    I just install awstats because it is a nicer interface for my clients.

    Do I have to possibly wait a day for the stats to accumulate?
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,695
    Likes Received:
    71
    Trophy Points:
    203
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    yes if you just enabled it may be the case to get it to run immediatly

    run

    /scripts/runstatsonce

    from the command line
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice