The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Awstats not updating automatically

Discussion in 'General Discussion' started by imran_khan, Jun 13, 2013.

  1. imran_khan

    imran_khan Well-Known Member

    Joined:
    Jun 10, 2013
    Messages:
    154
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Hello,

    My server always consuming more CPU to this Awstats not updating automatically. So I have changed the parameter AllowToUpdateStatsFromBrowser=0 to AllowToUpdateStatsFromBrowser=1 from /home/xyz/tmp/awstats/awstats.example.conf and restated Cpanel service for changes reflection but after some time the value changed 1 to 0. I want to this changes permanently. Please suggest me on this issue.

    Thanks,
    Imran Khan.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    In "WHM Home » Server Configuration » Tweak Settings", under the "Stats and Logs" tab, you can enable the following option:

    "Allow users to update Awstats from cPanel"

    Thank you.
     
  3. imran_khan

    imran_khan Well-Known Member

    Joined:
    Jun 10, 2013
    Messages:
    154
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Hello Michael,

    Thank you very much. Really appreciate.

    Thanks,
    Imran Khan.
     
Loading...

Share This Page