The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

awstats not visible in cpanel

Discussion in 'General Discussion' started by nobodyk, Aug 1, 2010.

  1. nobodyk

    nobodyk Well-Known Member

    Joined:
    Aug 1, 2010
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    awstats not visible in user's cpanel.

    I have a VPS and I enabled awstats for my server. One particular account does not have awstats in cpanel. The other users can access awstats without a problem.

    I tried enabling awstats and setting it to default active, but not luck.
    I have also tried pico cpanel/<account name> (can't remember the exact command). In pico, I changed skipawstats to 0, but didn't work. I have also removed that particular line, but didn't work either. Any ideas?
     
  2. Deepika

    Deepika Registered

    Joined:
    Jul 23, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    Run the following command on the shell.

    Replace [username] with the cpanel username for which you wish to enable the web statistic. :)
     
  3. nobodyk

    nobodyk Well-Known Member

    Joined:
    Aug 1, 2010
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    I've done that, it just updated the stats for the user. The problem is that the link to awstats is not visible in cpanel.
     
  4. Sergiu Tot

    Sergiu Tot Well-Known Member

    Joined:
    Jul 17, 2007
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Cluj, Romania
    cPanel Access Level:
    Root Administrator
    I had the same problem. I'm not sure why, it has being deactivated. In "Main >> Packages >> Feature Manager" choose "Default" and click "Edit". If AWStats is not checked, check it and click Save :)
     
Loading...

Share This Page