Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

AWSTATS says there are no domains

Discussion in 'General Discussion' started by iLLuSi0nS, Jun 10, 2008.

  1. iLLuSi0nS

    iLLuSi0nS Active Member

    Joined:
    Jun 9, 2007
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    156
    just got my server, for some reason all my cpanel accounts get a "There are no domains which have awstats stats to display." when clicking on their awstats in cpanel.

    ...and yes awstats is enabled in the "tweak settings" in whm

    webalizer seems to work fine, just not awstats.

    and yes... /home/username/tmp/awstats
    exists but its empty

    Please help
    Thanks
     
  2. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    68
    Awstats will automatically get updated every 24 hours. If you have recently turned on the feature of Awstats then I suggest you to wait for 24 hours.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. iLLuSi0nS

    iLLuSi0nS Active Member

    Joined:
    Jun 9, 2007
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    156
    No, its been on for over 3 weeks, and i have tried turning it off and on, like a week or 2 ago, but still nothing.
     
  4. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,480
    Likes Received:
    29
    Trophy Points:
    158
    cPanel Access Level:
    DataCenter Provider
    Please open a ticket.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice