Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Awstats stopped being placed into new accounts

Discussion in 'General Discussion' started by Devil Inside, Mar 22, 2004.

  1. Devil Inside

    Devil Inside Well-Known Member

    Joined:
    Apr 4, 2003
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    166
    A few days ago awstats stopped being added to users directory.

    /home/username/tmp/awstats/

    The option is still enabled in WHM however.
    I am able to manually add the directory then run logs to add them. But why would it suddenly stop doing it automatically?

    Anyone know how to fix this or experience this before?
     
  2. Devil Inside

    Devil Inside Well-Known Member

    Joined:
    Apr 4, 2003
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    166
    I just did some more looking and seeing that the tmp directory as a whole is not being added.

    I'll look around the forums more for an answer
     
  3. Devil Inside

    Devil Inside Well-Known Member

    Joined:
    Apr 4, 2003
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    166
    This problem magically corrected itself...

    *shrugs*

    now if only urchin would work :rolleyes:
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice