The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Awstats stopped working

Discussion in 'General Discussion' started by whipworks, Sep 16, 2014.

  1. whipworks

    whipworks Well-Known Member

    Joined:
    Aug 19, 2014
    Messages:
    105
    Likes Received:
    1
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Hi,

    One of our accounts have stopped updating the stat reports. Is there anyway to fix this?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Check to see if the account is at it's disk space limit. If not, try updating it's statistics manually and see if you notice any error messages. EX:

    Code:
    /scripts/runweblogs $username
    Thank you.
     
  3. whipworks

    whipworks Well-Known Member

    Joined:
    Aug 19, 2014
    Messages:
    105
    Likes Received:
    1
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Thanks! No error showed up and space seems to be fine.

    [2014-09-16 13:29:15 -0400] Process bandwidth for <user>
    [2014-09-16 13:29:17 -0400] Disk Usage for <user> on /dev/mapper/VolGroup00-LogVol00 (22336/256000)
    [2014-09-16 13:29:17 -0400] Archive Status for <user>: 1
    [2014-09-16 13:29:17 -0400] Skipping <user>, no activity since 0 [Wed Dec 31 19:00:00 1969] (domains:1 domains)
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Are you sure this is only happening for one account on your system? The output you provided indicates no new activity. Are statistics logged to the Apache domlog file for that domain name (/usr/local/apache/domlogs/domain.com)?

    Thank you.
     
  5. whipworks

    whipworks Well-Known Member

    Joined:
    Aug 19, 2014
    Messages:
    105
    Likes Received:
    1
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    That's the problem. It stopped registering activity. Last one was 3 days ago. Then the succeeding days was just plain zero on all stats. Even when the site have been visited.
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Have you tried visiting the website to see if new entries appear? Are you sure the domain name is pointed to the server? Is this the only domain name experiencing the problem?

    Thank you.
     
  7. whipworks

    whipworks Well-Known Member

    Joined:
    Aug 19, 2014
    Messages:
    105
    Likes Received:
    1
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Yes. All DNS zone records point to the correct server. I went to the site a couple of times today, but it still didn't register on the stats.
     
  8. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Is this the only domain name experiencing the problem? Feel free to open a support ticket using the link in my signature so we can take a closer look. You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
  9. whipworks

    whipworks Well-Known Member

    Joined:
    Aug 19, 2014
    Messages:
    105
    Likes Received:
    1
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Hmm... after looking at 4 other domains, it looks like it's a server wide issue.
     
  10. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  11. whipworks

    whipworks Well-Known Member

    Joined:
    Aug 19, 2014
    Messages:
    105
    Likes Received:
    1
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    I don't think so. And I don't see anything on the Global Configuration. Or maybe I don't know where to check it.
     
  12. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Feel free to open a support ticket using the link in my signature so we can take a closer look. You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
  13. whipworks

    whipworks Well-Known Member

    Joined:
    Aug 19, 2014
    Messages:
    105
    Likes Received:
    1
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Request id is: 5473335
     
  14. cPanelPeter

    cPanelPeter Technical Analyst III
    Staff Member

    Joined:
    Sep 23, 2013
    Messages:
    569
    Likes Received:
    15
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    We're awaiting access to your server.
     
  15. whipworks

    whipworks Well-Known Member

    Joined:
    Aug 19, 2014
    Messages:
    105
    Likes Received:
    1
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Hi,

    Sorry for the delay. I was out on leave. I couldn't grant access anymore. Do I need to re-open the ticket?
     
  16. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  17. whipworks

    whipworks Well-Known Member

    Joined:
    Aug 19, 2014
    Messages:
    105
    Likes Received:
    1
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Hi Michael,

    Where can I find this? I tried to re-open the ticket on the customer portal. Don't know if that went through.
     
  18. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  19. whipworks

    whipworks Well-Known Member

    Joined:
    Aug 19, 2014
    Messages:
    105
    Likes Received:
    1
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    As per Peters email, I've done the said procedure. Now awaiting for a response.
     
  20. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    You must re-open the ticket because you previously closed it.

    Thank you.
     
Loading...

Share This Page