The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

awstats won't update

Discussion in 'General Discussion' started by Secret Agent, Jan 28, 2005.

  1. Secret Agent

    Secret Agent Guest

    Not sure why but awstats refuses to update on one particular domain.

    I ran the following:

    /scripts/runlogsnow
    /scripts/updatenow
    /scripts/runstatsonce
    /scripts/runweblogs username
    /scripts/upcp
    /scripts/easyapache

    Uninstalled statselect module as well.

    I clicked update link in Awstats, hasn't updated since the 27th. I deleted all logs for Analyzer, Webalyzer, Urchin and most of Awstats up to October 2004 but still no good.

    When I run /scripts/runweblogs username I always get "waiting for cpu load to go down" constantly even if its below 1.00

    Does anyone know how to correct this?

    Specs:

    RHE 3.3
    Cpanel 10. C-48
    Celeron 2.4GHz
    512MB Memory

    Thank you.
     
  2. Secret Agent

    Secret Agent Guest

    Can someone please give me a hand here? I feel like I've tried everything possible but to no avail.
     
  3. Secret Agent

    Secret Agent Guest

    Could someone please give me a hand?
     
  4. Secret Agent

    Secret Agent Guest

    :( No one knows eh?

    It was difficult for me also
     
  5. Jemshi

    Jemshi Well-Known Member

    Joined:
    Sep 11, 2003
    Messages:
    210
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    Can't say without actually looking at the server.
     
Loading...

Share This Page