The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Awstats??

Discussion in 'General Discussion' started by dogzilla, Mar 2, 2004.

  1. dogzilla

    dogzilla Member

    Joined:
    Jan 10, 2004
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    I just enabled awstats in my WHM - but when i go to awstats from within cpanel the site shows :


    Error: Couldn't open config file "awstats.domain.conf" nor "awstats.conf" after searching in path ".,/home/username/tmp/awstats/,/etc/opt/awstats,/etc/awstats,/etc,/usr/local/etc/awstats": No such file or directory

    - Did you use the correct URL ?
    Example: http://localhost/awstats/awstats.pl?config=mysite
    Example: http://127.0.0.1/cgi-bin/awstats.pl?config=mysite
    - Did you create your config file 'awstats.domain.net.conf' ?
    If not, you can run "./../../tools/configure.pl"

    See AWStats documentation in 'docs' directory for informations on how to setup awstats.
     
  2. bamasbest

    bamasbest Well-Known Member

    Joined:
    Jan 10, 2004
    Messages:
    531
    Likes Received:
    0
    Trophy Points:
    16
    I may be wrong (and I'm sure that someone will correct me if that is the case;), but, I believe you'll have to wait for logfiles to process/rotate before you are able to acces your Awstats.
     
  3. dogzilla

    dogzilla Member

    Joined:
    Jan 10, 2004
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    i enabled them a few days ago if i remember rightly. I waited a few days first to see if that was the case!
     
Loading...

Share This Page