The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Back Up Missing from Legacy.

Discussion in 'Data Protection' started by petru, Dec 17, 2013.

  1. petru

    petru Active Member

    Joined:
    Jul 12, 2013
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Hey guys,

    Just had a Client come to me because all his data was deleted from his account due to it being an account that was shared between different people. I've gone to restore his account from a back up but there is nothing of the account ever existing. I've looked through Daily, Monthly, And Weekly. Yet no sign of his account.

    I know its not possible for a User to delete the back up from the server itself as far as I know, But the main question is, Why wasn't it backed up?

    Thanks Guys.
     
    #1 petru, Dec 17, 2013
    Last edited: Dec 17, 2013
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,461
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You might check to see if it's in the selected list of accounts that gets backed up.

    Silly question: Are you sure you're still using the legacy system or have you moved to the new Backup System?
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,762
    Likes Received:
    662
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Yes, check to see if backups were enabled for the account via:

    "WHM Home » Backup » Backup User Selection"

    If you have the new backup system enabled, and backups for the user have been enabled, check the appropriate directory. EX:

    /backup/$date/

    Thank you.
     
  4. petru

    petru Active Member

    Joined:
    Jul 12, 2013
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Thanks guys, I've found that the single account wasn't turned on to be backed up. which is very head scratching for me as I have no idea how it was tuned off. As far as I know the accounts are automatically set to be backed up upon creation. The account has been on the server for just under a Year now. I can confirm I'm using Legacy Backup. Is there anything that can cause the account not to be backed up?

    Regards,
    Petru
     
  5. petru

    petru Active Member

    Joined:
    Jul 12, 2013
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    This has now been resolved, I believe when I set up the Legacy Backup. I didn't select all users to be backed up at the time.
    Therefor I've found a few other accounts from early days not being backed up.

    Thank You guys for helping me to resolve the issue.

    Regards,
    Petru
     
Loading...

Share This Page