Back Up Missing from Legacy.

petru

Active Member
Jul 12, 2013
38
1
8
cPanel Access Level
Root Administrator
Hey guys,

Just had a Client come to me because all his data was deleted from his account due to it being an account that was shared between different people. I've gone to restore his account from a back up but there is nothing of the account ever existing. I've looked through Daily, Monthly, And Weekly. Yet no sign of his account.

I know its not possible for a User to delete the back up from the server itself as far as I know, But the main question is, Why wasn't it backed up?

Thanks Guys.
 
Last edited:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,201
363
Hello :)

Yes, check to see if backups were enabled for the account via:

"WHM Home » Backup » Backup User Selection"

If you have the new backup system enabled, and backups for the user have been enabled, check the appropriate directory. EX:

/backup/$date/

Thank you.
 

petru

Active Member
Jul 12, 2013
38
1
8
cPanel Access Level
Root Administrator
Thanks guys, I've found that the single account wasn't turned on to be backed up. which is very head scratching for me as I have no idea how it was tuned off. As far as I know the accounts are automatically set to be backed up upon creation. The account has been on the server for just under a Year now. I can confirm I'm using Legacy Backup. Is there anything that can cause the account not to be backed up?

Regards,
Petru
 

petru

Active Member
Jul 12, 2013
38
1
8
cPanel Access Level
Root Administrator
This has now been resolved, I believe when I set up the Legacy Backup. I didn't select all users to be backed up at the time.
Therefor I've found a few other accounts from early days not being backed up.

Thank You guys for helping me to resolve the issue.

Regards,
Petru