The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

back up problems

Discussion in 'Data Protection' started by briansol, Jan 14, 2015.

  1. briansol

    briansol Active Member

    Joined:
    Oct 31, 2007
    Messages:
    35
    Likes Received:
    1
    Trophy Points:
    6
    Location:
    ct
    I'm having issues with backups (new, not legacy).

    12/28, my backups stopped working completely.
    I finally got an updated cpanel installed which required frontpage extentions removed(i did) and the backup ran.

    Now, while trying to mirgrate to s3, i can see that i have a backup task listed:
    Code:
    22265 (Trace) (Kill)	root	18	0.1	  0.6	cpbackup_transporter - Processing next task
    and when i trace 22265, it's over 100,000's of lines of the following over and over again:
    Code:
    read(6, 0x332c533, 5)                   = -1 EAGAIN (Resource temporarily unavailable)
    select(0, NULL, NULL, NULL, {0, 100000}) = 0 (Timeout)
    
    What does this mean?

    I tested the s3 resource in the config and it connects correctly.
    I can browse the s3 resource manually.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you open a support ticket using the link in my signature so we can take a closer look? You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
  3. briansol

    briansol Active Member

    Joined:
    Oct 31, 2007
    Messages:
    35
    Likes Received:
    1
    Trophy Points:
    6
    Location:
    ct
    I did a few hours ago: [# 5967769]
     
    #3 briansol, Jan 14, 2015
    Last edited by a moderator: Jan 14, 2015
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    To update, the analyst determined the most recent error message for your backups showed that the transporter process was already running, and this caused a new one to not be started. This issue shouldn't occur again after killing this process.

    Thank you.
     
Loading...

Share This Page