Backup buttons appear in cPanel should not be there

Metro2

Well-Known Member
May 24, 2006
473
49
178
USA
cPanel Access Level
Root Administrator
I'm encountering a strange problem on one of my servers, and I'm curious to know if anyone else has encountered this.

I have WHM Backup Config set to "Daily" only, not weekly or monthly.

When a customer logs into their cPanel and click the Backup icon, under System Backups the "Daily" button appears and works correctly, however the individual day buttons (Mon, Tues, Wed, etc...) also appear and they do not work correctly (empty files).

Has anyone had this problem, and do you know how to make the individual day buttons go away and have it just show the Daily button?

Thanks for any replies!
 

Infopro

Well-Known Member
May 20, 2003
17,113
507
613
Pennsylvania
cPanel Access Level
Root Administrator
Twitter
There is an explanation on the same line where you configured daily.



Backup Interval (Note: Selecting Daily Backup with give you monthly and weekly as well unless you choose not to retain them below. Selecting Weekly backup will give you monthly as well unless you choose not to retain them below.)
 

Metro2

Well-Known Member
May 24, 2006
473
49
178
USA
cPanel Access Level
Root Administrator
Thank you, but I think I should clarify:

I do not have the retention set for weekly or monthly, and as far as the daily retention, that option is checked/grayed-out and won't let me change it.

I have attached a screenshot so you can see what I mean.

The significant thing about this is that none of my other servers ever had this problem and are configured the same way in Backup Cofig. I currently only have 2 servers, but these are my 8th and 9th cPanel servers to date, and this is the only one of them to have these every day buttons showing.

Does this information and/or screenshot change anything about your reply? Thanks again.
 

Attachments