The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Backup Configuration not backing up accounts

Discussion in 'General Discussion' started by drp, Mar 13, 2015.

  1. drp

    drp Member

    Joined:
    Sep 4, 2014
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi,

    I have cPanel/WHM installations with two different hosting companies. I'm using Backup > Backup Configuration on both servers to backup to a remote location. I've used exactly the same settings for each, yet only one of them creates backups of the accounts AND the system files. 'Backup accounts' is definitely ticked for both.

    I don't know if it's related, but when I go to Backup > Backup Restoration, the server which is not backing-up the accounts doesn't list the server's accounts there. The other one does.

    Any ideas?

    Thanks,
    Clive
     
  2. drp

    drp Member

    Joined:
    Sep 4, 2014
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Right, I might've fixed this. I needed to go into Backup > Backup User Selection and turn the accounts On to enable backup. If this is why it wasn't backing-up the accounts, I think there should be a reminder about this on the Backups > Backup Configuration screen.
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello,

    I am happy to see you were able to resolve the issue. As far as a warning in the interface about this, I suggest opening a feature request as mentioned in the other thread you responded to.

    Thank you.
     
Loading...

Share This Page