Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

/backup does not unmount after backup is done.

Discussion in 'General Discussion' started by jols, Sep 5, 2012.

  1. jols

    jols Well-Known Member

    Joined:
    Mar 13, 2004
    Messages:
    1,111
    Likes Received:
    3
    Trophy Points:
    168
    I know this issue has been brought up before, but the other threads were too old to post to.

    For the best part of the year, I have noticed that the whm backup system fails to unmount the backup drive when the backup is complete. This is occurring across several servers, all running:

    WHM 11.32.4 (build 14)

    And yes, in Configure Backup I have Remount/Unmount Backup Drive set to Enabled.

    Anything we can check, or configure properly to get this particular feature going again?
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,471
    Likes Received:
    421
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice