backup doesnt appear to be doing anything

kre8web

Active Member
Aug 11, 2004
28
0
151
backup Waiting for load to go down at 0.11 load?

cpbackup has been running on one of the boxes accounts for over 3 hours now and not once has the server load went over 0.41. According to cpbackup logs it is waiting of the server load to go down. The load is currently 0.11

cpbackup log is as follows..

Code:
Copying Reseller Config...Done
Copying Suspension Info (if needed)...Done
Copying SSL Certificates, CSRS, and Keys...Done
Copying Domain Keys....Done
Copying Counter Data....Done
Copying Bandwidth Data.......domain.com...Done
Copying Dns Zones.......domain.com...Done
Copying Mail files....Donesize is: 5279494
pkgacct started.
pkgacct version 8.3 - user : accountname- archive version: 3 - running with uid 0
Copying Reseller Config...Done
Copying Suspension Info (if needed)...Done
Copying SSL Certificates, CSRS, and Keys...Done
Copying Domain Keys....Done
Copying Counter Data....Done
Copying Bandwidth Data.......domain.com...Done
Copying Dns Zones.......domain.com...Done
Copying Mail files....Done
Copying frontpage files....Done
Copying proftpd file....Done
Copy userdata............
Copy custom virtualhost templates............
Done
Leaving timeout safety mode
Copying mailman lists....Done
Copying mailman archives....Done
Copying homedir....Waiting for load to go down to continue
Its been waiting of the load to go down for 3 hours now, however the server load is at 0.11 currently and nothing is happening?

UPDATE :: Turns out the problem was the backup drive was mounted as read only due to it coming off a freebsd system.
 
Last edited:

skatebored

Member
Sep 3, 2007
24
0
51
cpbackup

halu...

you should check the server load while the cpbackup is running.
also try to pause the cpanellogd while cpbackup running.