The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Backup Error Since New Backup Routine

Discussion in 'General Discussion' started by lloyd_tennison, Jan 7, 2005.

  1. lloyd_tennison

    lloyd_tennison Well-Known Member

    Joined:
    Mar 12, 2004
    Messages:
    698
    Likes Received:
    1
    Trophy Points:
    18
    Since Cpanel changed the backup recently, the backup seems to be doing something different with incremental backups. The backup no longer deletes files in the backup directory that no longer exist in the source directory. Anyone else see this and have any thoughts? Obviously this would cause problems if a restore was needed.
     
  2. lloyd_tennison

    lloyd_tennison Well-Known Member

    Joined:
    Mar 12, 2004
    Messages:
    698
    Likes Received:
    1
    Trophy Points:
    18
    Anyone having same issue?
     
  3. VIPsNET

    VIPsNET Active Member

    Joined:
    Jun 13, 2002
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    same problem here, I actually checked rsync and it looks like rsync does not remove files which no longer exist even if option --delete is set. Do you guys have any idea how to fix that ?
     
  4. lloyd_tennison

    lloyd_tennison Well-Known Member

    Joined:
    Mar 12, 2004
    Messages:
    698
    Likes Received:
    1
    Trophy Points:
    18
    Any thoughts anyone? Having a correct backup IS rather important.


    Bugzilla # 2115
     
    #4 lloyd_tennison, Feb 22, 2005
    Last edited: Feb 22, 2005
Loading...

Share This Page