The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Backup in cPanel missing some options

Discussion in 'General Discussion' started by GlobeDomain, Jul 18, 2004.

  1. GlobeDomain

    GlobeDomain Member

    Joined:
    Jun 5, 2004
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I just moved a number of accounts to a new server.
    Now, some options under Backup in the cPanel interface for the users are missing (I guess I never checked them on the new server. So, they might not have been there right from the start)

    Specifically, The following options are missing:

    Full Backups (Generate/Download a Full Backup)
    Home Directory (Download a home directory Backup)

    I can see "Download a MySQL Database Backup", aliases and filters and all the restore options.

    Any idea how I can enable the missing options?
    Thanks in advance.

    Ankur
     
  2. GlobeDomain

    GlobeDomain Member

    Joined:
    Jun 5, 2004
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    ok. I updated cPanel and it seems to be fine now.
    So, please ignore.

    Thanks,
    Ankur
     
  3. GlobeDomain

    GlobeDomain Member

    Joined:
    Jun 5, 2004
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    This problem is back again.
    Here is the hostory:

    1) I noticed that the 2 options in Backup in the cPanel interface were missing.

    2) I updated cPanel to 9.4.1-S65 and checked the cPanel interface.
    The options were present.

    3) about 3-4 days later, one of my customers complained that these options were missing. I checked the same account in step 2 and found them to be missing (unfortunately, I didn't check between updating cPanel and the customer complaining).

    I'm trying to find something that runs periodically that might cause this problem.
    I also have daily WHM backup of all accounts on the server configured, but that should not be related to this, right?

    I know that updating cPanel again will fix the problem temporarily, but I'd prefer to find the cause of the problem.
    Any ideas?

    Thanks,
    Ankur
     
  4. nickn

    nickn Well-Known Member
    PartnerNOC

    Joined:
    Jun 15, 2003
    Messages:
    619
    Likes Received:
    1
    Trophy Points:
    18
    Noticed this problem too, I posted about it here
     
  5. GlobeDomain

    GlobeDomain Member

    Joined:
    Jun 5, 2004
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    So there are now 2 of us are seeing this problem.
    Any ideas anyone?

    Thanks,
    Ankur
     
Loading...

Share This Page