The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

backup MX problem - 550 error

Discussion in 'General Discussion' started by Snowman30, Apr 11, 2006.

  1. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    Ive got a weird issue that has just popped up

    ive got a client runnign a remote mailserver and he has his MX 0 record pointing to his server and it works fine

    However we set him up a backup MX record on his account so that mail would be sent to our server and queued if his mailservice was down

    this worked well for ages and now we are getting the error:

    his domain is setup in the /etc/remotedomains file and not in /etc/localdomains obviously but his mail shoul still be able to be queued on our server using his MX 10 record but it wont

    anyone have any ideas as to whats causing this? and how to get around it?
     
  2. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    never mind founf the issue for some reason the domain dropped form the /etc/secondarymx file
     
Loading...

Share This Page