Backup not being restored what is going on?

bsasninja

Well-Known Member
Sep 2, 2004
527
0
166
Im experimenting issues with a user account. I deleted the account through whm and when i restore it from the backup feature all seems to be fine.
But when I look at the public_html folder of the account there are only a few folders and archives.

I opened the backup tar.gz file and inside it I opened the homedir.tar file. There there is the site complete. Also I decompressed it manualy in a folder and everything is ok, so I discard a corrupt backup file.

maybe the whm restoring feature is failing in something?

Thanks
 

MattCurry

Well-Known Member
Aug 18, 2009
275
0
66
Houston, Tx
Backups not restored

Hello,


This is something we would need to investigate further, please submit a ticket so we can take a look at this issue. Please let me know if you have any more questions.
Here is a link for our support page.
Support - cPanel Inc.
Thanks,
 

bsasninja

Well-Known Member
Sep 2, 2004
527
0
166
I restored the account manually. I untared the content and migrated the mysql dumps all by hand.
The site is working fine. Now the problem is the following. I created the account and I set 1gb of space.
In WHM List Accounts shows 1024mb limit and 129mb used but when I do a "du -hs" command in the public_html folder shows me 540mb. :confused:

So why WHM is not updating the values there? Cause there are 411mb missing.

Best regards
 

yapluka

Well-Known Member
Dec 24, 2003
301
1
168
France
cPanel Access Level
Root Administrator
Looks like a files ownership issue. Make sure that all files in this account have the correct ownership/permissions.
 

MattCurry

Well-Known Member
Aug 18, 2009
275
0
66
Houston, Tx
Backups

Hello,

In this case I would recommend that you submit a ticket so we can take a look at the data with you to resolve this issue.

Thanks,
Matthew Curry
 

bsasninja

Well-Known Member
Sep 2, 2004
527
0
166
well, i changed the permission to the reseller user but nothing happens. All is equal.