The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Backup not working.

Discussion in 'Data Protection' started by nootkan, Nov 9, 2008.

  1. nootkan

    nootkan Well-Known Member

    Joined:
    Oct 25, 2006
    Messages:
    129
    Likes Received:
    2
    Trophy Points:
    18
    Hello, I've searched through this forum and haven't found a solution to why my back up configuration isn't working. I keep getting this error message, however I've double checked my configuration and it should work.
    As you can see my whm backup settings are set to back up one a week on sunday. So I'm not sure why I would be getting the above error message. My backup directory is in my root.

    Configuration Settings:

     
  2. hzJayJ

    hzJayJ Well-Known Member

    Joined:
    Nov 14, 2008
    Messages:
    76
    Likes Received:
    1
    Trophy Points:
    8
    Please check the /etc/cpbackup.conf to ensure that it has the data set up properly.

    In this case the issue is related to backupday, so you could check it as below

    # cat /etc/cpbackup.conf | grep BACKUPDAYS

    and the output should be as below as you are doing weekly backups on sunday.

    BACKUPDAYS 0

    If not, you may manually update the file.

    The backup will run only on Sunday, so other days you may receive this error. So you may also update the backup cron settings so that the backup is set to run on Sunday.

    Regards,
    Jay J,
    HostingZoom | ResellerZoom |
    modVPS
     
    #2 hzJayJ, Nov 16, 2008
    Last edited: Nov 17, 2008
Loading...

Share This Page