The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Backup report E-mail is missing recipient address.

Discussion in 'E-mail Discussions' started by carock, Jan 22, 2008.

  1. carock

    carock Well-Known Member

    Joined:
    Sep 25, 2002
    Messages:
    232
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    St. Charles, MO
    On one of my 8 cPanel servers, I am getting NDR's for the cPanel backup log E-mails.

    I tried "tweak settings" to see if there were some new features that needed values, or checking the Contact Manager, but nothing has solved this.

    This is what I get from the root forward.

    A message that you sent contained no recipient addresses, and therefore no delivery could be attempted.

    I do recieve other servers E-mails from their backup jobs.

    Any ideas?

    Thanks,
    Chuck
     
  2. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,461
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    The email sent via backup uses the address specified in the Basic cPanel/WHM Setup page.

    Verify the addresses are correct, both in WHM and /etc/wwwacct.conf

    Added thought:

    Are these notifications from cpbackup, or the Backup utility in the cPanel end user interface?
     
  3. carock

    carock Well-Known Member

    Joined:
    Sep 25, 2002
    Messages:
    232
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    St. Charles, MO
    Ahh... somehow the server contact E-mail address was blank???

    The E-mail's were being generated from cpbackup for the nightly backup job.

    That shuld fix it. I have no idea how that setting was lost though.

    Thank you,
    Chuck
     
Loading...

Share This Page