The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Backup restore problem

Discussion in 'General Discussion' started by MrWatermonkey, Sep 3, 2003.

  1. MrWatermonkey

    MrWatermonkey Member

    Joined:
    Jul 12, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Delaware
    I had to restore a customers backup from the daily backups. Now the site comes up as 403 forbidden. Any clue? I tried recreating the account and all. Here is the site www.daughterdarling.com :)

    cPanel.net Support Ticket Number:
     
  2. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    36
    check to make sure that their home dir and public_html dir have perms of 755 and correct ownership.

    cPanel.net Support Ticket Number:
     
  3. MrWatermonkey

    MrWatermonkey Member

    Joined:
    Jul 12, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Delaware
    You know what I didn't even think to check that. I did and it was changed so I changed it back to 755. Works fine now. It's strange that is the first time it has ever done that to me. Thanks alot for the heads up. I really appreciate it. :)

    cPanel.net Support Ticket Number:
     
  4. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    36
    No problem, glad I could help. Have a good morning/evening.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page