The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Backup restore skips parked domains

Discussion in 'Data Protection' started by david.crk01, Jul 19, 2014.

  1. david.crk01

    david.crk01 Member

    Joined:
    Jul 19, 2014
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Villafranca del Panadés, Spain
    cPanel Access Level:
    Root Administrator
    Hi all,

    I'm unable to restore an account with more than 2000 parked domains. It restores only "a part".

    Some domains point to different IPS ( not the new servers one ) , as this is used as a dns nameserver only.

    I'm migrating from old server to new one.

    I'm doing it by console or I've tried it also with cpanel web. The "error" shows that:

    Skipped: DOMAINX1.com at Domains:restricted_restore:93
    Skipped: DOMAINX2.com at Domains:restricted_restore:93
    Skipped: DOMAINX3.com at Domains:restricted_restore:93

    etc ( there are hundreds of them ).

    What is this meaning ? I've searched for this restricted_restore hint, but nothing on google!

    Thanks to all
     
  2. dalem

    dalem Well-Known Member
    PartnerNOC

    Joined:
    Oct 24, 2003
    Messages:
    2,577
    Likes Received:
    40
    Trophy Points:
    48
    Location:
    SLC
    cPanel Access Level:
    DataCenter Provider
    check your
    "Domains" settings in tweak settings and make sure

    that none of these apply if they do enable
     
  3. david.crk01

    david.crk01 Member

    Joined:
    Jul 19, 2014
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Villafranca del Panadés, Spain
    cPanel Access Level:
    Root Administrator
    Thanks Dalem,

    I've tweaked Domains settings ( on the remote/new server), but same result. All domain's settings were the same before:

    The transfer is complete.
    [28859 ][MASTER ]: Start Session
    [28859 ][MASTER ]: Version: 1.9
    [28859 ][MASTER ]: Queue “TRANSFER” items: 1
    [28859 ][MASTER ]: Queue “RESTORE” items: 1
    [28859 ][MASTER ]: Remote Host: xxxx
    [28862 ][TRANSFER:1 ]: Starting Account: “u300dns1”
    [28862 ][TRANSFER:1 ]: Account “u300dns1”: success
    [28862 ][TRANSFER:1 ]: Progress: 100%
    [28862 ][TRANSFER:1 ]: Child Complete
    [28863 ][RESTORE:1 ]: Starting Account: “u300dns1”
    [28863 ][RESTORE:1 ]: Account “u300dns1”: warning (2.714 skipped items)
    [28863 ][RESTORE:1 ]: Progress: 100%
    [28863 ][RESTORE:1 ]: Child Complete
    [28859 ][MASTER ]: Session Complete

    thanks,
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Internal case number 108317 is open with our development team in order to investigate this issue. There is currently no specific time frame available on when a resolution might become available, as research into the specific cause of this problem is still underway.

    Thank you.
     
  5. david.crk01

    david.crk01 Member

    Joined:
    Jul 19, 2014
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Villafranca del Panadés, Spain
    cPanel Access Level:
    Root Administrator
    Thanks! We are getting support by your ticketing system

    Regards,
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page