The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

backup script failed?

Discussion in 'General Discussion' started by wfwh, Jan 19, 2005.

  1. wfwh

    wfwh Member

    Joined:
    Oct 13, 2004
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Backup is not done today as per whm backup settings at /scripts/cpbackup line 162.

    I have everything set in whm as if i was backing up to my local HD (not using FTP) and i have /backup mounted via SMBF (something like that) but i keep getting that error, can anyone tell me why?
     
  2. Spaceh

    Spaceh Active Member

    Joined:
    Apr 11, 2004
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Re:

    I had this problem too,
    Deleted cpbackup,
    Updated backend scripts and cPanel to lats release version and is working now ;) :cool:
     
  3. karel_wolfs

    karel_wolfs Member

    Joined:
    Mar 20, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    same problem

    i have the same problem. deleting the cpbackup script and updating the cpanel scripts and updating to the latest Cpanel version is not working for me.
     
  4. SEAL31

    SEAL31 Well-Known Member

    Joined:
    Dec 4, 2004
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    Worst come to worse, cron job your own custom backup. Would take a bit more knowledge to restore it, but if thats a final resort it might be a good idea. I make backups of just SQL with my own custom script/cron, in addition to the cPanel backup.
     
Loading...

Share This Page