Aug 11, 2020
cPanel Access Level
Root Administrator
Hi all, we got a cloud server with cPanel 110 working on CentOS, with somewhat a strange behaviour.
A few weeks ago backup stopped working, at first it reported not enough space on the backup drive and when we handled that issue, it started reporting gtar or pigz process stalled, and never finished a single backup.
When we tried to dig up a little bit further, we noticed that backup process is not working because it's waiting for system load to go down. After looking further we noticed that it reports high average load, although there is almost no CPU usage, low memory usage, low disk and network traffic. We tried various ways to make that backup, but with no success. We even increased 'Extra CPUs for server loads', and backup started, but after some time hitting the new average load limit which made it stall, once again with very low system usage. The only notice of high average load is iowait (in HTOP) almost hitting 100%, but we were not able to further troubleshoot the issue.
We would really appreciate any kind of advice.


Jurassic Moderator
Staff member
Oct 19, 2014
cPanel Access Level
Root Administrator
Hey there! If the I/O wait is really hitting 100%, or if the system thinks it is, this is almost certainly an indicator of a failing disk of some sort. I would be working with the hosting provider directly to have them check the hardware and replace the disk if necessary. Until the I/O issue is resolved, there isn't going to be a way to get the backups working.
  • Like
Reactions: marko76