uadm

Well-Known Member
May 19, 2003
97
0
156
we have our backups going to a nfs mounted directory. Lately we started to get the following error:

The backup was not able to be completed because it timed out waiting for /scripts/cpbackup to finish

we looked at the logs in /usr/local/cpanel/logs/cpbackup but we don't see any error.

About 10% of our users are not getting backed up and nothing is written about them to the log.

how can we add some debugging to the backup?
Anything special we should look at?
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,202
363
Hello :)

It sounds like the NFS mount might be hanging. Do you notice any errors in the log files within the /usr/local/cpanel/logs/cpbackup directory? If not, check to see if the NFS mount stops responding at anytime during the backup process. You can force a generation of backups via:

Code:
/usr/local/cpanel/bin/backup --force
Thank you.
 

uadm

Well-Known Member
May 19, 2003
97
0
156
Hi

NFS is not hanging, I've checked it several times during last backup.
The weird is we get backup not complete even when the logs show:

[cpbackup] The following backups were already up to date: weekly,monthly
[cpbackup] Completed at Tue Oct 22 09:09:22 2013
Notification => [email protected] via EMAIL [level => 2]
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,202
363
Feel free to open a support ticket so we can take a closer look:

Submit A Ticket

You can post the ticket number here so we can update this thread with the outcome.

Thank you.