Backup transport not working

hmaddy

Well-Known Member
May 6, 2020
179
21
18
Chennai
cPanel Access Level
Root Administrator
Backup tranport not working. it will transport the backups to remote locations like S3, Grive and FTP.

[2020-05-13 06:27:47 +0800] info [backup] Queuing transport of file: /backup/2020-05-13/accounts/malabard.tar.gz
[2020-05-13 06:27:47 +0800] info [backup] no_transport = 0 .. and queueid = TQ:TaskQueue:90793
[2020-05-13 06:27:47 +0800] info [backup] leaving queue_backup_transport_item
[2020-05-13 06:27:47 +0800] info [backup] Queuing transport of meta file: /backup/2020-05-13/accounts/.master.meta
[2020-05-13 06:27:47 +0800] info [backup] no_transport = 0 .. and queueid = TQ:TaskQueue:90794
[2020-05-13 06:27:47 +0800] info [backup] leaving queue_backup_transport_item
[2020-05-13 06:27:47 +0800] info [backup] Pruning backup directory: /backup/2020-05-10
[2020-05-13 06:28:45 +0800] info [backup] Queuing prune operation for remote destination daily backups
[2020-05-13 06:28:45 +0800] info [backup] no_transport = 0 .. and queueid = TQ:TaskQueue:90795
[2020-05-13 06:28:45 +0800] info [backup] leaving queue_backup_transport_item
[2020-05-13 06:28:45 +0800] info [backup] Scheduling backup metadata vacuum
[2020-05-13 06:28:46 +0800] info [backup] Queuing transport reporter
[2020-05-13 06:28:46 +0800] info [backup] no_transport = 0 .. and queueid = TQ:TaskQueue:90796
[2020-05-13 06:28:46 +0800] info [backup] leaving queue_backup_transport_item
[2020-05-13 06:28:46 +0800] info [backup] Completed at Wed May 13 06:28:46 2020
[2020-05-13 06:28:46 +0800] info [backup] Final state is Backup::Success (0)
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,271
313
Houston
Hello,

Backup tranport not working. it will transport the backups to remote locations like S3, Grive and FTP.
Can you tell me what isn't working with the transport in that case?
 

hmaddy

Well-Known Member
May 6, 2020
179
21
18
Chennai
cPanel Access Level
Root Administrator
Hello,



Can you tell me what isn't working with the transport in that case?
Transporter log is below mentioned.

log error_log secpol_log
[[email protected] logs]# tail cpbackup_transporter.log
[2020-05-15 04:51:38 +0800] info [cpbackup_transporter] cpbackup_transporter - Waiting up to 270s for new tasks
[2020-05-15 04:51:58 +0800] info [cpbackup_transporter] cpbackup_transporter - Processing next task
[2020-05-15 04:51:58 +0800] info [cpbackup_transporter] Instantiating Object
[2020-05-15 04:51:58 +0800] info [cpbackup_transporter] Starting a "copy" operation on the "ovhserver" destination ID "b0GpwIczeHo5Lja7zEbNhT5B".
[2020-05-15 04:51:58 +0800] info [cpbackup_transporter] Validating destination path /ovhserver/2020-05-15/accounts/
[2020-05-15 04:52:01 +0800] info [cpbackup_transporter] Path exists
[2020-05-15 04:52:01 +0800] info [cpbackup_transporter] Uploading account backup /backup/2020-05-15/accounts/greenzde.tar.gz to /ovhserver/2020-05-15/accounts/greenzde.tar.gz (from 2020-05-15/accounts/greenzde.tar.gz)
[2020-05-15 04:52:02 +0800] info [cpbackup_transporter] Attempting to upload /backup/2020-05-15/accounts/greenzde.tar.gz to /ovhserver/2020-05-15/accounts/greenzde.tar.gz for destination: ovhserver
[2020-05-15 04:52:02 +0800] info [cpbackup_transporter] Upload attempt #1 starting for /backup/2020-05-15/accounts/greenzde.tar.gz to /ovhserver/2020-05-15/accounts/greenzde.tar.gz for destination: ovhserver
[2020-05-15 04:53:07 +0800] info [cpbackup_transporter] Successful transfer of /backup/2020-05-15/accounts/greenzde.tar.gz to /ovhserver/2020-05-15/accounts/greenzde.tar.gz for destination ovhserver


Actually its showing correctly and showing successful transfer in log. But its not transfering and saving the backup in destination.
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,271
313
Houston
Yea based on this I can't tell you that something went wrong - this looks successful. Maybe looking at the issue more in-depth would be helpful? Can you please open a ticket using the link in my signature? Once open please reply with the Ticket ID here so that we can update this thread with the resolution once the ticket is resolved.


Thanks!
 

hmaddy

Well-Known Member
May 6, 2020
179
21
18
Chennai
cPanel Access Level
Root Administrator
Yea based on this I can't tell you that something went wrong - this looks successful. Maybe looking at the issue more in-depth would be helpful? Can you please open a ticket using the link in my signature? Once open please reply with the Ticket ID here so that we can update this thread with the resolution once the ticket is resolved.


Thanks!
After Updation to Version 88.0.2, its automatically solved.