The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Backups not backign up...

Discussion in 'General Discussion' started by Snowman30, Oct 23, 2006.

  1. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    I have a weird issue goign on with one of my servers...

    I have the nightly backup function for all sites set to run at 10 past midnight nightly but for some reason nothing is getting backed up

    if i run /scripts/cpbackup i get the message that the daily backup is uptodate, but its not backed up a thing

    all sites are set to backup and the settings in WHM are correct

    If i run /scripts/cpbackup --force it works fine...but i dont want to have to manually do this every night

    anyone have any idea as to whats goign on?
     
  2. rsaylor

    rsaylor Well-Known Member

    Joined:
    Mar 27, 2003
    Messages:
    160
    Likes Received:
    1
    Trophy Points:
    18
    How does the cron job look? Any errors from cron? should be a cron log in /var/log
     
  3. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    Thats the stupir thing no errors and the cron looks the same as it does on each of our servers.

    when i run it manually thee are no errors either it simply reports that the Daily backupis uptodate
     
  4. admins

    admins Active Member

    Joined:
    Jul 26, 2006
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Do you've enough diskspace aviable?

    Regards
     
  5. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    yes plenty

    there are no obvious reasons as to why it doesnt work
     
  6. oshs

    oshs Well-Known Member
    PartnerNOC

    Joined:
    Sep 5, 2004
    Messages:
    146
    Likes Received:
    0
    Trophy Points:
    16
    Yes seen this on a few servers as well but could not find the cause of it.
     
  7. manan

    manan Active Member

    Joined:
    Jun 8, 2006
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    This message sometimes appear when you have configured incremental backups, so only the changes made are backed up. If no changes have been made the message apperas after running cpbackup.
     
  8. oshs

    oshs Well-Known Member
    PartnerNOC

    Joined:
    Sep 5, 2004
    Messages:
    146
    Likes Received:
    0
    Trophy Points:
    16
    Actually we saw this on servers NOT USING the incremental backup, so all accounts should have been backed up when they weren't.
     
Loading...

Share This Page