The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Backups not saving to FTP

Discussion in 'Data Protection' started by Chillifish, Jun 27, 2014.

  1. Chillifish

    Chillifish Member

    Joined:
    Jun 27, 2014
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I was using the legacy backup server to backup via FTP, but have changed to the new backup system and it's not saving to FTP. I get an email saying "backup complete", with the following log file, but there's nothing in my ftp account:

    Code:
    /bin/gtar: Removing leading `/' from member names
    /bin/gtar: Removing leading `/' from member names
    /bin/gtar: Removing leading `/' from member names
    /bin/gtar: Removing leading `/' from member names
    /bin/gtar: Removing leading `/' from member names
    /bin/gtar: Removing leading `/' from member names
    /bin/gtar: Removing leading `/' from member names
    /bin/gtar: Removing leading `/' from member names
    /bin/gtar: Removing leading `/' from member names
    /bin/gtar: Removing leading `/' from member names
    /bin/gtar: /var/cpanel/dnsadmin/sock: socket ignored
    /bin/gtar: Removing leading `/' from hard link targets
    /bin/gtar: Removing leading `/' from member names
    /bin/gtar: Removing leading `/' from member names
    /bin/gtar: Removing leading `/' from member names
    [backup] System backups will not be uploaded to any remote destinations
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,451
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    At: WHM » Backup » Backup Configuration, at bottom of page, what is the response when you click the "Validate All Destinations" button?
     
  3. Chillifish

    Chillifish Member

    Joined:
    Jun 27, 2014
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    It says it's valid.
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Make sure "Backup Accounts" is enabled, and you have selected users for the new backup system when configuring backups via "WHM Home » Backup » Backup Configuration". Note that system backups are not stored on remote destinations by default. You have to manually enable this functionality, as documented here:

    System Backups

    Thank you.
     
  5. Chillifish

    Chillifish Member

    Joined:
    Jun 27, 2014
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I had not selected the users – thanks very much for your help.
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  7. jortiz565

    jortiz565 Active Member

    Joined:
    Oct 31, 2012
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    USA
    cPanel Access Level:
    Root Administrator
    Hello,

    It's possible to enable all new accounts by defaults in the new backup system?

    Regards
     
  8. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Is the "Backup Accounts" option enabled in "WHM Home » Backup » Backup Configuration"? If so, it should already enable backups for new accounts by default. Is that not happening?

    Thank you.
     
Loading...

Share This Page