Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Backups running for 2 sites, not the others?

Discussion in 'General Discussion' started by ambition13, Jun 30, 2006.

  1. ambition13

    ambition13 Active Member

    Joined:
    Jan 24, 2006
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    156
    Hello,

    My nightly backup is set to run for all sites nightly. It was running correctly until a few weeks ago. Now it runs for 2 of the sites on my server and not the others. Any ideas how I can look into this? I am unsure if there is a log I can check or what. Any help would be appreciated!

    ambition13
     
  2. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    166
    Does the output of the nightly backup cron look as it normally does? Any errors?

    Check that /etc/cpbackup.conf looks fine and that you don't have any users listed in /etc/cpbackup-userskip.conf (or at least none that shouldn't be).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. ambition13

    ambition13 Active Member

    Joined:
    Jan 24, 2006
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    156
    Hey

    /etc/cpbackup.conf looks fine and there is no /etc/cpbackup-userskip.conf file so I am assuming no users are being skipped.

    Where do I check the output of the nightly backup cron to make sure there are no errors?

    ambition13
     
  4. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    166
    Is it not emailed to you once /scripts/cpbackup finishes executing?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. ambition13

    ambition13 Active Member

    Joined:
    Jan 24, 2006
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    156
    No it never has been emailed to me. Hmm...
     
  6. caesar1_caesar1

    Joined:
    Oct 5, 2005
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    151
    Try checking your WHM>> Backup >> Configure Backup
    Click on Select at the bottom then make sure that all accounts are checked.

    Regards
     
  7. ambition13

    ambition13 Active Member

    Joined:
    Jan 24, 2006
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    156
    Yes, all accounts are selected. Any other ideas?
     
  8. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    166
    The output of /scripts/cpbackup will be emailed to root.

    Go to > Server Contacts > Change System Mail Preferences and set root's mail to go somewhere you can access.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. ambition13

    ambition13 Active Member

    Joined:
    Jan 24, 2006
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    156
    Ok, thanks to everyone's suggestions I was able to find the logs and figure out that my ftp server started kicking the user out after the first 2 uploads, not sure why the hell it started doing that when it was working properly for so long.

    Problem resolved, thanks again for all the help!
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice