MiniMoke

Registered
Dec 4, 2020
1
0
1
Fremantle
cPanel Access Level
Website Owner
Hi,

My Mailing-List current/default settings prevent me sending a "large" email, which is fine (I use links rather than attachments.

Unfortunatelly I sent an email via the Mailing-List that had accidently had an attachment and I received this email:




Subject:​
1 "Mailing-List name" moderator request(s) waiting
Date:​
Wed, 25 Nov 2020 08:00:13 +1100
From:​
"mailing-list name"[email protected]
To:​
"mailing-list name"[email protected]


The "mailing-list name"@domain.com mailing list has 1
request(s) waiting for your consideration at:

http://domain.com/mailman/admindb/"mailing-list name"_domain.com


Please attend to this at your earliest convenience. This notice of
pending requests, if any, will be sent out daily.

-------------------------------------------------------------------------------------------------------------------------------------------------------

The above link resulted in a 403 error.

I had to manually log-on to cPanel and go to the Mailing-List management page.

1607082390570.png
 
Last edited by a moderator:

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
4,508
567
273
cPanel Access Level
Root Administrator
Hey there! I wasn't able to reproduce this issue on my end when I tested this just now. I created a test mailing list, adjusted the moderator email list, and then sent a message to the list. I received a normal link with no quotes in my moderator notification email, as well as the "Your message to Randomlist awaits moderator approval" that was sent back to the original sender.

Since the link was correct on my test system it seems like there is a configuration issue within that mailing list causing the problem. Did the actual link you received have the quotes in there, or was that something you edited?