Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bad mail sender

Discussion in 'E-mail Discussions' started by jonne, May 17, 2005.

  1. jonne

    jonne Member

    Joined:
    Jun 9, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    151
    Hello!

    We have recently discovered through our customers that the sender header of outgoing mail which comes from user's webmail is tagged with a bad sender header.

    Example; user@somedomain.se is sending an email to someone@otherdomain.com the header will look like this:

    Subject: test234
    From: user@somedomain.se
    To: someone@otherdomain.com
    User-Agent: SquirrelMail/1.4.4
    MIME-Version: 1.0
    ... etc ...
    Sender: <username@w1.easyname.se>
    X-Xlate-MailScanner-Information: Please contact the ISP for more information
    X-Xlate-MailScanner: Found to be clean
    ... etc ...

    This causes some problems for some recieving clients (Probably outlook / outlook express) to display two sender emails which gets confusing for the affiliates of our customers.

    We have tried to turn on and off the "Always set the Sender: header when the sender is changed from the actual sender. (Unchecking this will stop "On behalf of" data in Microsoft(R) Outlook, but may limit your ability to track abuse of the mail system.)" under exim configuration manager and we have tried setting local_from_check = true in advanced mode.

    Tips and help would be appreciated!

    Mikael, Xlate Systems AB
     
  2. bijo

    bijo Well-Known Member

    Joined:
    Aug 21, 2004
    Messages:
    475
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    India
    Hey,

    You can disable the option through WHM >> Server Setup >> Tweak Settings >> Mail

    =========================================================================
    1)Include a list of Pop before SMTP senders in the X-PopBeforeSMTP header when relaying mail.


    2)Track the origin of messages sent though the mail server by adding the X-Source headers
    =========================================================================

    Disable these 2 check box. It will help you to solve this issue.
     
  3. jonne

    jonne Member

    Joined:
    Jun 9, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    151
    Hello!

    Thankyou for the fast reply!

    I checked your suggestion but find that those two options are already disabled. I will though check with the other settings there.

    Mikael, Xlate Systems AB
     
  4. ialex03

    ialex03 Well-Known Member

    Joined:
    May 15, 2003
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    156
    The same problem is here. We need to disable the "Sender" field and both options in the "Tweak Settings" are disabled.

    Do you have any other suggestions?

    Thank you very much.
     
Loading...

Share This Page