The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

bad res at /scripts/restartsrv

Discussion in 'General Discussion' started by Beowulf, May 12, 2003.

  1. Beowulf

    Beowulf Active Member

    Joined:
    Feb 16, 2003
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Waiting for httpd to restart..............finished.

    21499 21498 21497 21496 21495 21494 21493 21492 21491 21490 21489 21488 21487 21486 21485 21447

    httpd: [ != HTTP/1..]
    bad res at /scripts/restartsrv line 226, <TAIL> line 28023.


    any ideas?
     
  2. web12

    web12 Well-Known Member

    Joined:
    Nov 20, 2002
    Messages:
    240
    Likes Received:
    0
    Trophy Points:
    16
    I Just had the same thing. Httpd would not come back up because of this.

    Any clues what caused it?

    cPanel.net Support Ticket Number:
     
  3. Beowulf

    Beowulf Active Member

    Joined:
    Feb 16, 2003
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    netstat -anp | grep 443

    kill whateve rprocess is on 443 then make sure its stays dead then restart apache some thing like to grab that particular port.

    cPanel.net Support Ticket Number:
     
  4. web12

    web12 Well-Known Member

    Joined:
    Nov 20, 2002
    Messages:
    240
    Likes Received:
    0
    Trophy Points:
    16
    Thanks for the speedy reply Beowulf. I will remember that for the next time.

    cPanel.net Support Ticket Number:
     
  5. Beowulf

    Beowulf Active Member

    Joined:
    Feb 16, 2003
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Not a problem it took me 2 days of searching and trial and error to figure that out lol.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page