The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bandwidth for my server not being shown corrctly in WHM

Discussion in 'General Discussion' started by Jako, Jul 12, 2005.

  1. Jako

    Jako Member

    Joined:
    Jun 18, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    I'm currently hosting like 4 or 5 active sites and the bandwidth being shown for all of them is only like 4.76 MB.

    Any idea on why it's so low and how to fix this, because I know this isn't correct.
     
  2. edesignway

    edesignway Well-Known Member

    Joined:
    Dec 4, 2001
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Search this forum as this has been covered many times. cPanel only calculates certain types of bandwidth and a couple settings in WHM can also affect that.

    Look at your bandmin stats for something that is somewhat more accurate, or install MRTG.
     
  3. Jako

    Jako Member

    Joined:
    Jun 18, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ya, I understand, but this is WAY WAY off, it's not even close, 4.76 MB!!!
     
  4. t9clkclnr

    t9clkclnr Well-Known Member

    Joined:
    Jun 11, 2004
    Messages:
    254
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Southern California
    have you tried:

    ./scripts/fixquotas from ssh?

    or overkill and ./scripts/upcp

    :cool:
     
Loading...

Share This Page