The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

bandwidth limit warning message

Discussion in 'General Discussion' started by flipper, Jan 13, 2005.

  1. flipper

    flipper Member

    Joined:
    Sep 14, 2002
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    We have a server running version 9.9.9 stable that is sending out the bandwidth limit warning message every 12 minutes to the only user that is within 80% of their limit. How can we limit how often this message gets sent out, it's getting awfully annoying being flooded with this many mail messages about the same thing?
     
  2. Ishware

    Ishware Well-Known Member

    Joined:
    Nov 7, 2003
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Panama City, FL
    cPanel Access Level:
    Root Administrator
    I'm running 10.0.0 R7 (Edge IIRC) and seeing this behaviour as well...

    I concur with the annoyance factor...

    I'd rather not disable the messages, but I'm going to have to until I can fix this problem - and I'm not really that sure where to start. heh.

    cPanel: Great for holding your hand so you don't have to know as much to get a server running.

    cPanel: Bad at holding your hand so you don't pick up how to fix a %#$@#$%ing server when something goes wonkey :p :p :p

    Ah well... still better than alternatives IMNSHO...
     
  3. Ishware

    Ishware Well-Known Member

    Joined:
    Nov 7, 2003
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Panama City, FL
    cPanel Access Level:
    Root Administrator
    Hey, might it have to do with this setting?

    "Number of days between processing log files and bandwidth usage (default 1, decimal values are ok):"

    I've mine set to 0.0005, which is like 5-15mins or so (didn't bother to do precise math before, and screw it now... hehehe)

    Does it send out a message every time the limit is reached??? that sounds kind of silly to me... It should remember; at least there should be options like:
    -send at X% the first time
    -send every additional X%
    ---OR
    -Send at following percents: X%,X%,X%,X%

    What would be even better would be to have some sort of projection system. If you have a stable website using 45Gb/mo, then assigning 50Gb to it should be good enough margin in my eyes. But in this scenario, you get 80% notices for the last few days of each month... Not good.
     
  4. NNNils

    NNNils Well-Known Member

    Joined:
    Sep 17, 2002
    Messages:
    580
    Likes Received:
    0
    Trophy Points:
    16
    We have this problem too, but only on servers running Fedora. Although the setting that is mentioned above, is left empty (which should result in default value 1 day), bandwidth runs about every 30 minutes. I now tried to set it manually to 0.5 to see if that helps.
     
  5. bman

    bman Well-Known Member

    Joined:
    Dec 28, 2003
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    up.........
     
  6. NNNils

    NNNils Well-Known Member

    Joined:
    Sep 17, 2002
    Messages:
    580
    Likes Received:
    0
    Trophy Points:
    16
    Setting it to 0.5 manually (or whatever value you like) seems to fix it.
     
  7. taotoon

    taotoon Well-Known Member

    Joined:
    Nov 14, 2004
    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    16

    I want these features too..
     
  8. Ishware

    Ishware Well-Known Member

    Joined:
    Nov 7, 2003
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Panama City, FL
    cPanel Access Level:
    Root Administrator
    Offtopic: How odd! I didn't get notified for the replies on 6/20 (my birthday, as it happens), but I did get the one made at 6:20 today. And what an odd coincidence on the time vs. date.... Anyway, just weird enough to make me post off-topic. :-p
     
Loading...

Share This Page