The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bandwidth Problems!!

Discussion in 'General Discussion' started by AlaskanWolf, Mar 27, 2003.

  1. AlaskanWolf

    AlaskanWolf Well-Known Member

    Aug 11, 2001
    Likes Received:
    Trophy Points:
    Fremont CA

    Either you got me on a ignore list or you just dont answer AIM's anymore. either way, Cpanel got a serious problem with bandwidth, 2 times, on 2 different servers, we are seeing erronious stats being shown. Heres a great example of a user that uses NO bandwidth (400 mb a month abouts...) (yes i seen the sticky thread, im using edge and have the latest build, yet these are still happening...)

    184938.01 MB bandwidth used

    Well its a good and joyful for your techs and others to just say "use cleanbw" but what that does is wipe away everything the previous XX (30 days) of usage. So if for a small chance the bandwidth is being stated correctly, we just lost 10-15-25 days of stats, and because of that, we are possiblly loosing revenue because the stats are now zeros, ready for any high bandwidth user to take advantage of now.

    Ever since you changed to 6.0 and did something to the bandwidth system, I can never go 1 week or a month without running into trouble tickets from clients bitching about bandwidth.
    #1 AlaskanWolf, Mar 27, 2003
    Last edited: Mar 27, 2003
  2. steven

    steven Active Member

    Sep 9, 2001
    Likes Received:
    Trophy Points:
    Hey Gary,
    By chance did you transfer this users account over to another server this month?


Share This Page