Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Bandwidth question

Discussion in 'General Discussion' started by teknowebworks, Mar 13, 2004.

  1. teknowebworks

    teknowebworks Active Member

    Joined:
    Mar 9, 2004
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    156
    I'm new to cpanel, so i'm not sure if this is a setting inside cpanel or if this is a routing issue with the provider, if anyone has any insight on why this is happening please let me know.



    [root@server1 root]# wget http://65.75.166.51/~djjakub/djjakub-afterhours.mp3
    --13:02:04-- http://65.75.166.51/%7Edjjakub/djjakub-afterhours.mp3
    => `djjakub-afterhours.mp3.3'
    Connecting to 65.75.166.51:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 70,451,618 [audio/mpeg]

    0% [ ] 399,032 188.80K/s ETA 06:02



    [root@server1 root]# wget http://65.75.166.50/~djjakub/djjakub-afterhours.mp3
    --13:02:10-- http://65.75.166.50/%7Edjjakub/djjakub-afterhours.mp3
    => `djjakub-afterhours.mp3.4'
    Connecting to 65.75.166.50:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 70,451,618 [audio/mpeg]

    1% [ ] 1,024,767 972.55K/s ETA 01:09


    basically 65.75.166.51 which is a shared ip on 65.75.166.50,

    my speed is about 1.09M/s on .50 while on the domain name is 165.52K/s. is this a routing issue or a cpanel issue?

    thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Ley

    Ley Well-Known Member

    Joined:
    Jan 4, 2004
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    166

    Indeed...


    Can you explain a bit more? :)
     
  3. teknowebworks

    teknowebworks Active Member

    Joined:
    Mar 9, 2004
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    156
    Ok, maybe the question is unclear. All the boxes i run used to be ensim pro, and i never had anything like this happen.

    So far with my test cpanel setup, my bandwidth is inconsistent throughout the IP block i own. 00-09. 00 seems to be 10x faster than the other ips in the block 01-09.

    My question is: is this because of Cpanel (some type of resource sharing system of some sort)?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice