X-Istencedotcom

Well-Known Member
Apr 14, 2003
223
0
166
According to cPanel/WHM i have currently used over 30 GB on my site. This however is not truly possible, considering i have only around 20 MB of data, in pages and stuff.

Thus this would mean someone would have to access the full site 1536 times. But only about 2 MB of the files are in the public domain and people can see it. So now it is up to 15360 times that they have to fully download my site, but this is not possible.

Another factor to consider is that according to awstat ( Only stat viewer available ), i have had less than 50 people on my site. Third thing to consider is that this is not my main domain, but rather a sort of "backup".

All these considerations taken in account, its almost impossible to have reached that limit.

Is there somewhere i need to tweak something that way it is not off by about at most 28 GB.
 

NNNils

Well-Known Member
Sep 17, 2002
580
0
166
We also have this problem on 1 server where some of the accounts are calculated wrong.

When looking in var/cpanel/bandwidth/domain.com the daily totals are okay, but monthly totals are not the sum of daily totals but far more.

We already reported this issue a couple of times to cpanel support, they don't seem to know a solution either, because first they ask info and respond, but when I have explained the issue and they understand it they stop responding.

cPanel.net Support Ticket Number:
 

MichaelShanks

Well-Known Member
PartnerNOC
Aug 20, 2001
104
0
316
we are having the same issue on one particular server, any body corrected this?

cPanel.net Support Ticket Number:
 

NNNils

Well-Known Member
Sep 17, 2002
580
0
166
I just deleted everything in folder /var/cpanel/bandwidth (as nobody helps we got to just try something I guess...)

I will let know if that helps.

cPanel.net Support Ticket Number:
 

X-Istencedotcom

Well-Known Member
Apr 14, 2003
223
0
166
This is the first time this has happened, and we are now seeing reqeusts come in from clients saying that its calculated wrong as well, and that they are locked out, when even when they hardly got more than 1 hit a day.

cPanel.net Support Ticket Number:
 

NNNils

Well-Known Member
Sep 17, 2002
580
0
166
Deleteing the files in /var/cpanel/bandwidth does help for a few weeks but since 2 days the problems are back again.

Problem is the monthly totals in /var/cpanel/bandwidth/domain.com do not match the sum of daily totals.

I already reported this to cpanel ages ago, but they don't seem to know the solution either.

cPanel.net Support Ticket Number: 20712
 

NNNils

Well-Known Member
Sep 17, 2002
580
0
166
Tried that already 100 times :-S

cPanel.net Support Ticket Number:
 

Jemshi

Well-Known Member
Sep 11, 2003
210
0
166
India
:-(

That is what the cpanel people told once I posted a ticket about something like this. Just thought I would let you know. Now I can only say "Open a ticket with them" :)

cPanel.net Support Ticket Number:
 

NNNils

Well-Known Member
Sep 17, 2002
580
0
166
Yes I have a ticket open with them, also e-mailed directly about it with Nick, first they told me "there is nothing wrong with the file for domaina.com

I e-mailed them back: that's right, it does not happen to all domains, only to some of them, have a look at domainb.com for example.

Never heard anything since then...

cPanel.net Support Ticket Number:
 

X-Istencedotcom

Well-Known Member
Apr 14, 2003
223
0
166
Since the month it got reset, and it is working fine again, but last month we got quite a bit if complaints from customers that it says they ran out of bandwidth, while it was not physically possible.

cPanel.net Support Ticket Number:
 

NNNils

Well-Known Member
Sep 17, 2002
580
0
166
I hope for you it is solved, I have this problem already for over about a year...

cPanel.net Support Ticket Number:
 

hoobastank68

Active Member
Jun 13, 2003
32
0
156
Originally posted by NNNils
I hope for you it is solved, I have this problem already for over about a year...

cPanel.net Support Ticket Number:
I'm having the same problem with 1 domain, it seems like ti ddint get reset or updated after Oct ended.

Any idea of a fix?

Submitted ticket, lately seems like support is only available from Shanna, and all answered during weekends :confused: