4u123

Well-Known Member
PartnerNOC
Jan 2, 2006
944
28
178
Can someone please confirm that the standard exim config is set so that smtp authentication is required to send mail through the server, regardless of whether antirelayd is enabled or disabled ?

I dont see any option in the WHM config to enable / disable SMTP auth on the server but I guess these days it is just on by default?

I want to disable antirelayd so I'd like to make sure doing that will have no effect.
 

chirpy

Well-Known Member
Verifed Vendor
Jun 15, 2002
13,437
33
473
Go on, have a guess
SMTP Auth is on with the default configuration. You'd have to play around with the exim ACL section to disable it.