The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Big Problem Cpanel/WHM not working or redirect to localhost

Discussion in 'General Discussion' started by kgnet1, Dec 15, 2009.

  1. kgnet1

    kgnet1 Registered

    Joined:
    Dec 15, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    #1 kgnet1, Dec 15, 2009
    Last edited: Dec 15, 2009
  2. kgnet1

    kgnet1 Registered

    Joined:
    Dec 15, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    i forget to tell..
    its is vps ,hawe power panel virtuozzo,centos...
     
  3. kgnet1

    kgnet1 Registered

    Joined:
    Dec 15, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    i reinstalll os,power panel and get new cpanel,but nou some error,second ip (without cpanel licence is main) and geting error page dat cpanel licence expired ,i when setup cpanel in resolver put ip with cpanel licence,did enybody nou wher to change ip to one with licence for cpanel,i dont hawe any help from my provider.Thanks
     
  4. J2Designs

    J2Designs Registered

    Joined:
    Jan 6, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I would assume you are having the same issue I just fixed, your hostname isn't set correctly.
    Log into WHM and click "Change Hostname".
    I've dealt with 3 different VPS providers now and not a single one has entered the hostname correctly at setup.
     
Loading...

Share This Page