Big Problems With Downgrading To STABLE tree

thehostrack

Member
Aug 11, 2003
12
0
151
Hello,

We were running CURRENT tree builds on cPanel but decided to move back to STABLE after numerous bugs on one of our machines.

After the downgrade Apache has conflicting libraries giving this error:

Cannot load /usr/local/apache/modules/mod_auth_passthrough.so into server: /usr/ local/apache/modules/mod_auth_passthrough.so: undefined symbol: ap_hook_post_con fig

Any help PLEASE???
 

cPanelKenneth

cPanel Development
Staff member
Apr 7, 2006
4,607
79
458
cPanel Access Level
Root Administrator
cd /usr/local/cpanel/apache
make install

Although you will need to rebuild Apache first, if you haven't since the downgrade.