Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

bind did not return a status report

Discussion in 'Bind/DNS/Nameserver' started by NNNils, Apr 1, 2003.

  1. NNNils

    NNNils Well-Known Member

    Joined:
    Sep 17, 2002
    Messages:
    580
    Likes Received:
    0
    Trophy Points:
    166
    I created a zone on my new server (freebsd, provider didnt support redhat) but zones not working.

    So I tried restarting Bind, but get this:

    Waiting for bind to restart.... . . . . . . . . . . finished.

    Usage: named {start|stop} bind status bind did not return a status report

    bind started ok


    After which zones still are not found.

    Any idea?
     
  2. Christleo

    Christleo Well-Known Member

    Joined:
    Mar 13, 2003
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    156
    Log into the server as root via SSH and type the following:

    /scripts/updatenow
    /scripts/fixndc
    /scripts/fixndc

    (yes, twice)
     
  3. NNNils

    NNNils Well-Known Member

    Joined:
    Sep 17, 2002
    Messages:
    580
    Likes Received:
    0
    Trophy Points:
    166
    Did that, but still get same error.

    Other solutions for this?
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice